您的位置:博客首页 >> Web服务器 >> 安装libxml2-2.9.1需要装python

安装libxml2-2.9.1需要装python

日志编号:163 发表时间: 2013-09-06 05:05:53 关注次数:5054
    今天异想天开的想在新服务器中装新的libxml2版本,结果出现错误提示带python字样。原来现在libxml2需要安装python依赖包,哎,lnmp(lamp)依赖包队伍又多了一员。

yum install python-devel或者http://www.python.org/ftp/python/2.7.5/(下版本2系列)下载Python-2.7.5.tar.xz(注意win7会把文件后缀xz直接改为tar,这是不对的,需要自行改回来),需要注意的是xz后缀对于centos minimal而言默认解压不了,因此可以先在windows下用7-zip解压为tar,再压缩为Python-2.7.5.tar.gz
本站不提供讨论功能。
本站所有非新闻类文章均为原创,且禁止转载。
本站为了获得更多流量赚取广告费,难免会有以次充好的文章,望见谅,勿鄙视。